Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 6 Oct 2013 08:50:08 -0400
From:      Carmel <carmel_ny@hotmail.com>
To:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   Error messages when booting up machine and starting KDE
Message-ID:  <BLU0-SMTP15879BACA9DF32BED92127793120@phx.gbl>

Next in thread | Raw E-Mail | Index | Archive | Help
I have observed these messages being written to the system log when
initially booting up the machine and then starting KDE.

Oct  6 08:16:09 scorpio dbus[5896]: [system] Activating service name=3D'org=
.freedesktop.ConsoleKit' (using servicehelper)
Oct  6 08:16:09 scorpio dbus[5896]: [system] Activating service name=3D'org=
.freedesktop.PolicyKit1' (using servicehelper)
Oct  6 08:16:09 scorpio dbus[5896]: [system] Successfully activated service=
 'org.freedesktop.PolicyKit1'
Oct  6 08:16:09 scorpio dbus[5896]: [system] Successfully activated service=
 'org.freedesktop.ConsoleKit'
Oct  6 08:16:09 scorpio console-kit-daemon[5917]: WARNING: kvm_getenvv fail=
ed:=20
Oct  6 08:17:32 scorpio console-kit-daemon[5917]: WARNING: Error waiting fo=
r native console 1 activation: Device not configured
Oct  6 08:18:13 scorpio dbus[5896]: [system] Activating service name=3D'org=
.freedesktop.UPower' (using servicehelper)
Oct  6 08:18:13 scorpio dbus[5896]: [system] Successfully activated service=
 'org.freedesktop.UPower'
Oct  6 08:18:14 scorpio dbus[5896]: [system] Activating service name=3D'org=
.kde.powerdevil.backlighthelper' (using servicehelper)
Oct  6 08:18:14 scorpio org.kde.powerdevil.backlighthelper: QDBusConnection=
: system D-Bus connection created before QCoreApplication. Application may =
misbehave.
Oct  6 08:18:14 scorpio dbus[5896]: [system] Successfully activated service=
 'org.kde.powerdevil.backlighthelper'
Oct  6 08:18:20 scorpio kernel: pid 6286 (kwin_opengl_test)=2C uid 1001: ex=
ited on signal 11 (core dumped)
Oct  6 08:18:40 scorpio dbus[5896]: [system] Activating service name=3D'org=
.kde.powerdevil.backlighthelper' (using servicehelper)
Oct  6 08:18:40 scorpio org.kde.powerdevil.backlighthelper: QDBusConnection=
: system D-Bus connection created before QCoreApplication. Application may =
misbehave.
Oct  6 08:18:40 scorpio dbus[5896]: [system] Successfully activated service=
 'org.kde.powerdevil.backlighthelper'
Oct  6 08:18:46 scorpio dbus[5896]: [system] Failed to activate service 'or=
g.freedesktop.Avahi': timed out
Oct  6 08:18:55 scorpio pulseaudio[6346]: module.c: module-detect is deprec=
ated: Please use module-udev-detect instead of module-detect!
Oct  6 08:18:55 scorpio pulseaudio[6346]: oss-util.c: '/dev/dsp0' doesn't s=
upport full duplex
Oct  6 08:18:55 scorpio pulseaudio[6346]: oss-util.c: '/dev/dsp1' doesn't s=
upport full duplex
Oct  6 08:18:55 scorpio pulseaudio[6346]: oss-util.c: '/dev/dsp2' doesn't s=
upport full duplex
Oct  6 08:18:55 scorpio pulseaudio[6346]: oss-util.c: '/dev/dsp3' doesn't s=
upport full duplex
Oct  6 08:18:55 scorpio pulseaudio[6346]: oss-util.c: '/dev/dsp6' doesn't s=
upport full duplex
Oct  6 08:18:56 scorpio pulseaudio[6352]: pid.c: Daemon already running.

I am particularly interested in the two "WARNING" messages (5 & 6)=3B the
"core dump" (item 12)=3B the "timed out" (item 16) and the last one=2C
although that one appears to be harmless. Is there something I should
be doing to correct these apparent problems?

--=20
Carmel =E2=9C=8C
carmel_ny@hotmail.com




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?BLU0-SMTP15879BACA9DF32BED92127793120>