Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 14 May 2015 10:14:20 +0200
From:      Polytropon <freebsd@edvax.de>
To:        Shane Ambler <FreeBSD@ShaneWare.Biz>
Cc:        "William A. Mahaffey III" <wam@hiwaay.net>, FreeBSD Questions !!!! <freebsd-questions@freebsd.org>
Subject:   Re: sysctl question
Message-ID:  <20150514101420.ad889e7f.freebsd@edvax.de>
In-Reply-To: <555456F9.9090205@ShaneWare.Biz>
References:  <55541052.6020802@hiwaay.net> <20150514054221.311b62d8.freebsd@edvax.de> <55541CDC.8070305@hiwaay.net> <555456F9.9090205@ShaneWare.Biz>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, 14 May 2015 17:34:09 +0930, Shane Ambler wrote:
> On 14/05/2015 13:25, William A. Mahaffey III wrote:
> > On 05/13/15 22:48, Polytropon wrote:
> >> On Wed, 13 May 2015 22:08:57 -0453, William A. Mahaffey III wrote:
> >>>
> >>> My sysctl is reporting nonsense temps for my CPU:
> >>>
> 
> >> Do you have loaded the "amdtemp" kernel module?
> >> See "man 4 amdtemp" for details.
> >>
> >> Also check out xload, mbmon, xmbmon and xcpufreq
> >> as a nice and useful X decoration. ;-)
> >
> > Yes, I have amdtemp loaded AFAIK:
> >
> > [root@kabini1, /etc, 10:52:14pm] 336 % grep -i amd /boot/loader.conf
> > amdtemp_load="YES"
> > [root@kabini1, /etc, 10:53:13pm] 337 %
> 
> Sure you want it loaded, what if it fails?
> 
> kldload | grep amd

kldstat :-)



-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20150514101420.ad889e7f.freebsd>