Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 14 Sep 2018 15:53:17 +0100
From:      Steve O'Hara-Smith <steve@sohara.org>
To:        freebsd-questions@freebsd.org
Subject:   Re: No Sound
Message-ID:  <20180914155317.dd06a1f5a892884cfece20b5@sohara.org>
In-Reply-To: <5065116.8gLySxXtyI@chameleon.friedrich.org>
References:  <5065116.8gLySxXtyI@chameleon.friedrich.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 14 Sep 2018 09:26:57 -0400
Steven Friedrich <FreeBSD@twc.com> wrote:

> I have a new HP Slimline Desktop 290-p0014 which features an Intel
> i7-8700. running
> FreeBSD Chameleon.friedrich.org 11.2-RELEASE FreeBSD 11.2-RELEASE #2: Thu
> Sep 13 12:15:36 EDT 2018
> root@Chameleon.friedrich.org:/usr/obj/usr/src/sys/ CHAMELEON  amd64
> 
> with snd_hda devices:
> I tried cdcontrol -f dev/cd0 play 1.

	This bypasses the operating system altogether and assumes that
there is a connection between the CD player audio out and an input to the
sound 'card'. It is common for this to be absent and to rely on a software
player such as vlc or mplayer.

> I am using the handbook section 7.2.2, but I have no sound.
> How can I troubleshoot this?

	If the CD is connected internally then there may be a mixer setting
you can turn up to hear it, otherwise you will probably hear sound from the
headphone jack of the CD player (if there is one).

-- 
Steve O'Hara-Smith <steve@sohara.org>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20180914155317.dd06a1f5a892884cfece20b5>