Skip site navigation (1)Skip section navigation (2)
Date:      24 Sep 2006 07:10:01 -0400
From:      Jonathan Arnold <jdarnold@buddydog.org>
To:        freebsd-questions@freebsd.org
Subject:   Dual Monitor problems  
Message-ID:  <86irjd8qra.fsf@PCBSD.localhost>

Next in thread | Raw E-Mail | Index | Archive | Help
I'm using FreeBSD 6.1 (by way of PC-BSD 1.2) and I'm trying to
get my ATI x850 card to work with dual monitors.  I have the
xorg.conf set up correctly (see my blog post on the long hard
battle to get that beachhead secured here:

http://freebsd.amazingdev.com/blog/archives/000744.html

)

but now I've run into further resistance and I can't seem to
work around it.  Soon after I get running using the dual monitors,
the whole machine just freezes.  This always happens, and usually
while KDE is putting up its tip dialog box.  I've tried using a
different window manager (like fluxbox) but that didn't seem to
help.  Soon after logging in, the whole machine freezes solid.

Anything else I can try? What sorts of things can I tweak? I
run just fine if I don't do that dual monitor thing.  You can
see more or less what my xorg.conf file looks like on my blog
post.  I don't see any errors anywhere, including Xorg.0.log or
.xsession-errors, or anything else in /var/log. The whole machine
just freezes up.

--
Jonathan Arnold
Daemon Dancing in the Dark, a FreeBSD blog:  http://freebsd.amazingdev.com/blog




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?86irjd8qra.fsf>