Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 6 Dec 1995 13:07:05 +0100 (MET)
From:      Udo Wolter <uwp@cs.tu-berlin.de>
To:        questions@freebsd.org (freebsd)
Subject:   2.1R & WP 5.1 ?
Message-ID:  <199512061207.NAA03263@blasuarr.cs.tu-berlin.de>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi !
I tried to run the SCO binary from WordPerfect 5.1 on 2.1R. The normal
terminal version seems to be ok, but when I try to launch the X version,
I get the error:

Dec  6 10:48:46 disorder /kernel: IBCS2: 'getmsg' not supported
Dec  6 10:48:46 disorder /kernel: IBCS2: 'putmsg' not supported

What can I do ? I get these messages even when I'm trying to launch wpxtool,
another X prog which comes with WordPerfect. Is it impossible to launch
X SCO progs ?

By the way, I asked in my last mail why ldconfig just adds the /usr/lib to
the hints file. This message hasn't been answered yet. Is there anyone who
gets my messages ? (Hello out there !) Or am I writing to /dev/null ?

Thanx,
	Udo
-- 
Udo Wolter, email: uwp@cs.tu-berlin.de & uwp@hydmech.fb12.tu-berlin.de,
            www: http://www.cs.tu-berlin.de/~uwp/
!!! NEW: LOW-TECH Page: http://www.cs.tu-berlin.de/~uwp/low-tech.html !!!




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199512061207.NAA03263>