Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 29 Apr 2018 06:16:30 -0400
From:      StariKarp <starikarp@yandex.com>
To:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   blender - llvm
Message-ID:  <1524996990.23915.1.camel@yandex.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi!

I am using Blender on FreeBSD 11.1-RELEASE (amd64) and as I have
experience it was (is) the problem with different versions of llvm
which new versions are coming in the ports tree very fast.
I have in /etc/make.conf:
MESA_LLVM_VER=40
and building and running Blender works. How is the future of Blender
because of the new versions of llvm60, please?

Thank you.

SK




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1524996990.23915.1.camel>