Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 16 Sep 2014 22:25:53 +0200
From:      Jos Chrispijn <ports@webrz.net>
To:        Coert <lgroups@waagmeester.co.za>, freebsd-questions@freebsd.org
Cc:        Jamie Griffin <griffin8j@gmail.com>
Subject:   Re: A lot of pkg problems
Message-ID:  <54189CD1.7070102@webrz.net>
In-Reply-To: <1812950.bWcWxrzvJI@penguin>
References:  <B2E0472020754D45B72E9B0CE35278CAB720593587@EXCHANGE.mail.starnet.cz> <2509308.9rytrV7MvD@penguin> <5411A89B.4010707@gmail.com> <1812950.bWcWxrzvJI@penguin>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Coert:
> Upgraded to version 1.3.7, was on an older one indeed. Was running 
> 1.2.4_1 Still having issues though, for now I just stick to release/0 
> and pkg version 1.2.4_1 Going to try an upgrade later 
I really don't know why pkg should be used in this stage. I seldom have 
seen so much negative side effects with using a program as with this one.
Is the program not tested thouroughly or am I just too stupid to 
understand? Last time I used it, my complete php port system got damaged 
and had to reinstall BSD from scratch in order to get my active ports in 
line again.

Please understand that writing this is no offence to the author of pkg; 
I really respect all effort that is put in it - I just don't understand 
why it causes me/us so much trouble using it.

BR, Jos Chrispijn




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?54189CD1.7070102>