Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Apr 2012 17:44:46 +0100 (BST)
From:      Ingrid Ditra <ingriditra@yahoo.com>
To:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   strange system corruption (freebsd 9.0)
Message-ID:  <1334940286.1483.YahooMailNeo@web29404.mail.ird.yahoo.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi, folks!=0AI am in the middle of really creepy problem with my new FreeBS=
D box. I would appreciate any ideas about what the hell happened.=0A=0AI've=
 installed FreeBSD 9.0 from CD on IBM System x3550 server (with RAID-5 on 4=
 hard drives) and moved on it the most of config's from my old FreeBSD (8.2=
) box, and everything seemed working fine for some days. Long story short, =
today I realised, that I can't login nether through ssh or console, some th=
ird-party soft doesn't work, and most of utilities from base system doesn't=
 work too. =0AMy /usr/sbin and /usr/libdata are completely gone, /usr/libex=
ec is empty, /usr/bin contains only dtrace dir and librt.so.1 many files fr=
om /usr/bin are gone, /usr/src contains only directory with my kernconf (th=
ere was all sources) and /usr/ports contains only ports I've installed.=0AT=
ime of access to all deleted or semi-deleted dirs is almost the same, but I=
 didn't find any weird actions in logs. First, I thought that portsnap (run=
ned by cron) somehow corrupted my system, but it was executed like eight ho=
urs earlier. =0ANo one but me has access to this box, so it's unlikely mean=
 joke.=0A=0ASo, please, please, help me. I really do not know what I suppos=
e to do now. I can't find out why this happened, so it would be useless jus=
t reinstall system -- I'll have this situation again. All this stuff repeat=
ed twice -- so it is not kind of glitch (last time a cvsuped sources and po=
rts and thought it was the reason of crash).=0A



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1334940286.1483.YahooMailNeo>