Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 26 Nov 1996 17:05:39 -0800 (PST)
From:      Doug White <dwhite@gdi.uoregon.edu>
To:        Howard Lew <hlew@sequence.Stanford.EDU>
Cc:        questions@FreeBSD.ORG
Subject:   Re: RA Sound & configuration
Message-ID:  <Pine.BSI.3.94.961126170353.2892O-100000@gdi.uoregon.edu>
In-Reply-To: <Pine.SUN.3.91.961124180327.5453A-100000@vegemite.Stanford.EDU>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 24 Nov 1996, Howard Lew wrote:

> All this talk about Real Audio has got my interest into getting this box 
> to play some of the Real Audio files, but my sound card configuration is 
> a little bit screwy I think.  Does it work on FreeBSD 2.1.5R?

Yes.

> Does anyone have any configuration suggestions?  The sound card is a
> Televideo 3D 16 bit PNP ISA card.  It is Sound Blaster Pro and WIndows 
> Sound System compatible.

Look in LINT and copy over the appropriate lines to your kernel config,
then rebuild and reinstall.

> sb0 at 0x220 irq 10 drq 1 on isa
> sb0: <SoundBlaster 2.1>
> sbmidi0 not found at 0x330
> opl0 at 0x388 on isa
> opl0: <Yamaha OPL-3 FM>
> mpu0 at 0x330 irq 9 drq 0 on isa
> mpu0: <MPU-401 MIDI Interface 0.0 >

Looks OK.

> This is a probe from a cold boot, so I did not have MSDOS do anything to
> the PNP settings.  I believe the MPU setting is wrong in the kernel 
> configuration, but from /dev/sndstat it looks like opl0 is also wrong. 

You won't need it, we care about sb0 only.

Just get the FreeBSD RealAudio client and you should be good.

Doug White                              | University of Oregon  
Internet:  dwhite@resnet.uoregon.edu    | Residence Networking Assistant
http://gladstone.uoregon.edu/~dwhite    | Computer Science Major




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSI.3.94.961126170353.2892O-100000>