Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 3 Jul 2007 01:15:25 +0200
From:      Nikola Lecic <nlecic@EUnet.yu>
To:        "Anton Galitch" <anton.galitch@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: flash
Message-ID:  <200707022208.l62M8ePv027616@smtpclu-7.EUnet.yu>
In-Reply-To: <7c80322b0707021607j64ef1ae4j6b0aacba978f6797@mail.gmail.com>
References:  <54357.74.64.6.149.1183317914.squirrel@mail.el.net> <18056.11717.973968.984604@jerusalem.litteratus.org> <20070702011717.47687ee9@gumby.homeunix.com.> <200707011937.57100.freebsd@dfwlp.com> <7c80322b0707011754sabd25fcmf3701cc8a5622a2b@mail.gmail.com> <20070702081119.2a989ebc@turion.freeode.co.uk> <7c80322b0707021601n44dab561w48728d1c2d2d7118@mail.gmail.com> <7c80322b0707021607j64ef1ae4j6b0aacba978f6797@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Mon, 2 Jul 2007 20:07:35 -0300
"Anton Galitch" <anton.galitch@gmail.com> wrote:

> and no, with flash7 It doesnt even load the application, just the grey
> square, thats the log from the console:
> [...]

People,

I think that you can find answers to a lot of problems mentioned here
if you read the threads starting from

  http://lists.freebsd.org/pipermail/freebsd-questions/2007-June/150737.html

and from

  http://lists.freebsd.org/pipermail/freebsd-questions/2007-June/150773.htm=
l=20

Those posts cover flash7 with native browsers, possible problem after
updating Xorg and some explanations related to {ns,linux}pluginwrapper.

In my experience things remained the same in meantime.

Nikola Le=C4=8Di=C4=87



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200707022208.l62M8ePv027616>