Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 07 Jul 2009 09:46:58 -0600
From:      "Justin T. Gibbs" <gibbs@scsiguy.com>
To:        Jay Hall <jhall@socket.net>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Adaptec 29320ALP-R and tape drive
Message-ID:  <4A536DF2.4070909@scsiguy.com>
In-Reply-To: <22232360-A8C7-4D89-B38C-1CD911BA4591@socket.net>
References:  <22232360-A8C7-4D89-B38C-1CD911BA4591@socket.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Go into the card 29320's BIOS and configure your tape drive for non-packetized
negotiation.  If this works, we can try a few other things in the driver to see
if it is possible to get things working in packetized mode.

--
Justin


Jay Hall wrote:
> I just installed an Adaptec 29320ALP-R in my FreeBSD 7.2 server.  
> Connected to the card is an HP Ultrium 1/8 G2 tape drive.
> 
> During the boot sequence, FreeBSD pauses to wait for the SCSI devices to 
> settle.  Then, I receive the following message
> 
> (probe79:ahd0:0:4:0: Probable outgoing LQ CRC error.  Retrying command.
> 
> I have moved the card to a different slot with the same results, 
> replaced the cable, etc.   If I do not power on the tape drive, the 
> system will boot normally.
> 
> Any suggestions would be greatly appreciated.
> 
> Thanks,
> 
> 
> Jay
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe@freebsd.org"
> 



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4A536DF2.4070909>