Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 7 Jul 2009 11:01:44 -0500
From:      Jay Hall <jhall@socket.net>
To:        Justin T.Gibbs <gibbs@scsiguy.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Adaptec 29320ALP-R and tape drive
Message-ID:  <05ED8E99-4F4A-44FC-9A24-D6AD627603DE@socket.net>
In-Reply-To: <4A536DF2.4070909@scsiguy.com>
References:  <22232360-A8C7-4D89-B38C-1CD911BA4591@socket.net> <4A536DF2.4070909@scsiguy.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
That worked.  Would any of the information displayed while booting be  
helpful at this point?

Jay
On Jul 7, 2009, at 10:46 AM, Justin T. Gibbs wrote:

> Go into the card 29320's BIOS and configure your tape drive for non- 
> packetized
> negotiation.  If this works, we can try a few other things in the  
> driver to see
> if it is possible to get things working in packetized mode.
>
> --
> Justin
>
>
> Jay Hall wrote:
>> I just installed an Adaptec 29320ALP-R in my FreeBSD 7.2 server.   
>> Connected to the card is an HP Ultrium 1/8 G2 tape drive.
>> During the boot sequence, FreeBSD pauses to wait for the SCSI  
>> devices to settle.  Then, I receive the following message
>> (probe79:ahd0:0:4:0: Probable outgoing LQ CRC error.  Retrying  
>> command.
>> I have moved the card to a different slot with the same results,  
>> replaced the cable, etc.   If I do not power on the tape drive, the  
>> system will boot normally.
>> Any suggestions would be greatly appreciated.
>> Thanks,
>> Jay
>> _______________________________________________
>> freebsd-questions@freebsd.org mailing list
>> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
>> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org 
>> "
>
>
>




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?05ED8E99-4F4A-44FC-9A24-D6AD627603DE>