Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 6 Dec 2018 04:06:45 +0000
From:      B J <va6bmj@gmail.com>
To:        Polytropon <freebsd@edvax.de>
Cc:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: Fresh Installation Of FreeBSD 11.2--Mate Not Working Properly
Message-ID:  <CAP7QzkPxL0Cqa8hYKhtU9sC2=fhYmNeWp0VxMKq2NuUHsWAkpw@mail.gmail.com>
In-Reply-To: <20181204202918.64f6e9eb.freebsd@edvax.de>
References:  <CAP7QzkMd5jZ-DRj+UC0r++fQPkzxW-_3d7jkEVFzWox6xfX_6A@mail.gmail.com> <CAP7QzkPeWsmUSvxUQpQKASnz5r1LJPR27f9t9t+jfDW_iweQzQ@mail.gmail.com> <20181202231414.bc873ae8.freebsd@edvax.de> <CAP7QzkM7Ma7Hn0ESrniGBTE6847FUPVwpHw79x4om3QMjHGxHg@mail.gmail.com> <3b1f0a32-175e-2535-ce70-ac8935cf85eb@yandex.com> <CAP7QzkNo=s=_QedKrFCjF0H5dHVu=Zq=j--xqBG6eO_qbbTkhA@mail.gmail.com> <20181203184153.b37810d9.freebsd@edvax.de> <CAP7QzkPNBSH0ND6XoU074NiNq6FhnUiePQBCSo_-Yu=6mT6xgQ@mail.gmail.com> <20181204183621.9358c17e.freebsd@edvax.de> <CAP7QzkN-0vXv0QZytfUE5f1N=DPBdh6-0_MnkgH6_Lay7iYq8g@mail.gmail.com> <20181204202918.64f6e9eb.freebsd@edvax.de>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I've done some more tinkering and this is what I have so far:

- I start with xterm when I run startx

- the pull-down menus appear to work

- I can change settings, such as the desktop background, through Control Center

- the display still insists it's at 1280 x 1024 when it's supposed
default to 1024 x 768, but I can change it with xrandr

- at the suggestion of several sources, including what was on the URLs
I sent, I added the following to /etc/fstab:

proc  /proc  procfs  rw  0  0

I'm not sure if that made any difference (I recall having to add
something like that in earlier versions of FreeBSD/Gnome, but that
didn't seem to be necessary for my other installations)

- I'm able to run applications such as Firefox and VLC, but those were
already installed and configured under Xfce

- external drives, such as a USB stick, don't appear to mount

- I can drag windows, files, and directories, but the response is slow

I also got this following message in the xterm window:

** (mate-settings-daemon:868): WARNING **: <system time>: There was a
problem when setting QT_SCALE_FACTOR=1:
GDBus.Error:org.gnome.SessionManager.NotInInitialization: Setenv
interface is only available during the Initialization phase
This libgtop was complied on FreeBSD 11.2-RELEASE-p5 amd64
If you see strange problems caused by it,
you should recompile kibgtop and dependent applications.
[1544066549,000,xklavier.c:xkl_engine_start_listen/]

I'm not sure what to make of it.

I appear to be making some progress, but I'm not sure what else to
check.  Close, but no cigar, as they say.

B. M. Jatzeck



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAP7QzkPxL0Cqa8hYKhtU9sC2=fhYmNeWp0VxMKq2NuUHsWAkpw>