Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 26 Sep 2006 08:31:32 -0700
From:      Oliver Iberien <odilist@sonic.net>
To:        freebsd-questions@freebsd.org
Subject:   KDE and libflashplayer - help?
Message-ID:  <200609260831.32610.odilist@sonic.net>

Next in thread | Raw E-Mail | Index | Archive | Help
I've followed the instructions at 
http://freebsd.kde.org/howtos/konqueror-flash.php.  libmap.conf contains:

[/usr/X11R6/lib/linux-flashplugin7/libflashplayer.so]
libpthread.so.0                 libpthread.so.2
libdl.so.2                      pluginwrapper/flash7.so
libz.so.1                       libz.so.3
libm.so.6                       libm.so.4
libc.so.6                       pluginwrapper/flash7.so

And (having looked through this list's archives) 

ln -s /usr/X11R6/lib/linux-flashplugin7/flashplayer.xpt /usr/X11R6/lib/firefox/plugins/flashplayer.xpt

But konqueror doesn't see a plugin either in 
the /usr/X11R6/lib/linux-flashplugin7/ 
or /usr/local/lib/npapi/linux-flashplugin/ folders. Firefox does nothing. And 
there I am stuck. What am I doing wrong?

Thanks,

Oliver



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200609260831.32610.odilist>