Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 20 Aug 1996 17:36:20 -0700
From:      Chris M Craig <phosphor@geocities.com>
To:        questions@freebsd.org
Subject:   Install via Ethernet/FTP
Message-ID:  <321A5A04.7F2B@geocities.com>

Next in thread | Raw E-Mail | Index | Archive | Help
I'm trying to install FreeBSD via FTP, but it doesn't seem to recognize
my AT1700 or EtherExpress cards. It runs through the install fine, but
when it gets to the FTP options, only SLIP and PPP are listed.

Am I using the wrong cards?
Am I using the wrong install/kernel?
Am I missing something blatantly obvious that would solve this problem?

The docs claim to support both of these NICs, but I don't see any
mention of the device/driver names anywhere, so I don't even know what
to look for at boot time.

Any help is appreciated.

Thanks,
~chris
phosphor@geocities.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?321A5A04.7F2B>