Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 18 Jul 2011 17:25:38 +0200
From:      Polytropon <freebsd@edvax.de>
To:        Tim Daneliuk <tundra@tundraware.com>
Cc:        FreeBSD Mailing List <freebsd-questions@freebsd.org>
Subject:   Re: Am I Missing A Compat Library?
Message-ID:  <20110718172538.711c5fa5.freebsd@edvax.de>
In-Reply-To: <4E244D20.6060401@tundraware.com>
References:  <4E244D20.6060401@tundraware.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Mon, 18 Jul 2011 10:11:28 -0500, Tim Daneliuk wrote:
> I just ran pkg_libchk and got this:
> 
>   avahi-app-0.6.29: /usr/local/lib/libavahi-glib.so.1 misses libicui18n.so.46
> 
> As I've never seen this before, I'm unclear on what to do to remmediate.

Seems to originate from Unicode support. The devel/icu
port should be the one to bring this library.

-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110718172538.711c5fa5.freebsd>