Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 10 Aug 2012 01:35:04 +0200
From:      Polytropon <freebsd@edvax.de>
To:        Steve Roome <steve.roome@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Apple Aluminium Keyboard (w/ numpad) woe
Message-ID:  <20120810013504.a3cdc680.freebsd@edvax.de>
In-Reply-To: <20120809231045.GA12535@tv.home.firejug.net>
References:  <20120809231045.GA12535@tv.home.firejug.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 10 Aug 2012 00:10:46 +0100, Steve Roome wrote:
> Hi all, has anyone got any pointers for why my Apple (A1243)
> wired USB keyboard (with numpad, gb/uk model) doesn't want to
> report > F13 (and some other keys).

Seems to be related not only to this model. I have the
old version here ("white plastic", german layout), and
F13-F16 and the four keys on the top right don't seem
to generate anything. I've checked both text mode and
xev (in X) - and made almost the same observations as
you did. I don't have that kind of strange behaviour
with other multifunctional keyboards (Sun type 6 and 7,
german layout).



> Thanks very much, and apologies if there's a known answer, it's
> not something I've managed to find yet if it is.

Sorry, no solution here, only confirmation... :-(




-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20120810013504.a3cdc680.freebsd>