Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 24 Mar 2009 14:53:13 +0530
From:      Manish Jain <invalid.pointer@gmail.com>
To:        "Jack L." <xxjack12xx@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Clicking on Terminal crashes XFCE4
Message-ID:  <49C8A681.8090109@gmail.com>
In-Reply-To: <ab581e310903232213p1c0a8eb8ye17e51d47918d62e@mail.gmail.com>
References:  <49C869CD.3040306@gmail.com> <ab581e310903232213p1c0a8eb8ye17e51d47918d62e@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Jack L. wrote:
> On Mon, Mar 23, 2009 at 10:04 PM, Manish Jain <invalid.pointer@gmail.com> wrote:
>> Hi,
>>
>> I am Gnome user just trying out xfce for fun. I did a
>> 'make install clean' in /usr/ports/x11-wm/xfce4-?*
>>
>> Everything went well. When I did a startx, xfce4 came up nicely. Everything
>> seems ok, but when I click on Terminal/xterm, X crashes returning me to the
>> console.
>>
>> Is there something missing or wrong in my setup ? Any help would be
>> appreciated.
>> --
> 
> What error messages do you get?
> 

I am getting the following with 'startx 2>startx.log'

contents of startx.log:
> 
> (xfce4-menu-plugin:26747): Gtk-WARNING **: Could not find the icon 'seahorse-preferences'. The 'hicolor' theme
> was not found either, perhaps you need to install it.
> You can get a copy from:
> 	http://icon-theme.freedesktop.org/releases
> 
> (xfdesktop:26729): Gtk-WARNING **: Could not find the icon 'seahorse-preferences'. The 'hicolor' theme
> was not found either, perhaps you need to install it.
> You can get a copy from:
> 	http://icon-theme.freedesktop.org/releases
> 
> Fatal server error:
> Caught signal 11.  Server aborting
> 
> The application 'xfce4-session' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.
> The application 'xfdesktop' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.
> The application 'xfce4-panel' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.
> The application 'xfwm4' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.
> xinit:  connection to X server lost.
> The application 'xfce4-settings-helper' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.
> The application 'Terminal' lost its connection to the display :0.0;
> most likely the X server was shut down or you killed/destroyed
> the application.

-- 

Thank you and Regards
Manish Jain
invalid.pointer@gmail.com
+91-99830-62246




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?49C8A681.8090109>