Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 29 Dec 2003 10:52:11 -0500
From:      "fbsd_user" <fbsd_user@a1poweruser.com>
To:        "Rutledge, Lincoln" <lrutledge@lnlattorneys.com>, <freebsd-questions@freebsd.org>
Subject:   RE: install problems on old Compaq Armada 4110
Message-ID:  <MIEPLLIBMLEEABPDBIEGMEEPFCAA.fbsd_user@a1poweruser.com>
In-Reply-To: <567AECD1EFD9E14698A5A98FCE69C0A96DB584@mailserver1.lnlattorneys.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Check the laptop system bio's and disable plug-n-play option and
disable boot virus check option, and remove all plug-in devices from
your laptop before doing the install. Stay with FBSD 4.9 as it's the
stable production version. There is an mailing list called
FreeBSD-mobile which is just for laptop questions, you may have
better luck asking your question there.

-----Original Message-----
From: owner-freebsd-questions@freebsd.org
[mailto:owner-freebsd-questions@freebsd.org]On Behalf Of Rutledge,
Lincoln
Sent: Monday, December 29, 2003 10:35 AM
To: freebsd-questions@freebsd.org
Subject: RE: install problems on old Compaq Armada 4110

Hello,

Ok, I have manually tweaked all of the drivers by using the "set
hint.driver" options to match my hardware and the OpenBSD boot disk
dmesg, and I am still having the same problem.  This is on 5.2-RC1.

The 4.9 install stops at the same place as well.  I have tried this
with
the PCMCIA NIC ejected.  It would be possible for me to connect to
the
machine through a serial cable to get a dmesg and show where the
install
hangs if it would help.

If this is a dumb question that is documented and I just need to
RTFM,
let me know...

Thanks for any pointers,

Lincoln Rutledge
System Administrator
Luper, Neidenthal, and Logan
lnlattorneys.com

-----Original Message-----
From: Rutledge, Lincoln
Sent: Wednesday, December 24, 2003 10:01 AM
To: 'freebsd-questions@freebsd.org'
Subject: install problems on old Compaq Armada 4110



Howdy,

I am experiencing lockups when trying to install FreeBSD on a Compaq
Armada 4110 laptop.  I have tried disabling ACPI support in the boot
sequence per the install doc.  When the first color installer screen
comes up requesting modules from a driver floppy, I am unable to
respond
because the keyboard does not respond.

I tried an OpenBSD boot disk, which worked, so I mounted a floppy
and
redirected the OpenBSD dmesg to a file:
<snipped>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe@freebsd.org"



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?MIEPLLIBMLEEABPDBIEGMEEPFCAA.fbsd_user>