Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 04 Aug 2013 17:22:37 -0600
From:      Gary Aitken <vagabond@blackfoot.net>
To:        freebsd-questions@freebsd.org
Subject:   AMD Phenom II X4 temperature issues  (was Re: hardware monitor)
Message-ID:  <51FEE23D.3020402@blackfoot.net>
In-Reply-To: <20130804231548.dbb1fd2e.freebsd@edvax.de>
References:  <51FEBE38.2000202@blackfoot.net> <20130804231548.dbb1fd2e.freebsd@edvax.de>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Ok, so now I see that my cpu temperature shoots up pretty dang fast when a
build is going on.

I'm running an AMD Phenom II X4 with the AMD-supplied fan in an 
ASUS M4A89TD PRO / USB3 motherboard.

The system "works fine" unless I start a cpu-intensive build.
If I leave it unattended, after some time the system shuts down abruptly.
I'm guessing it's because of excessive cpu temperatures.

When doing port builds, or any cpu-intensive job, the temperature of the
CPU goes from 45 to 50 in about 30 seconds.
 
I pretty much have to manually suspend and resume the build process
to keep it down.  If I do that, I avoid the abrupt shutdown.

Needless to say, this makes unattended operation a non-starter...

Does anyone else have a similar setup they can provide me some related
experience on?

Thanks,

Gary

On 08/04/13 15:15, Polytropon wrote:
> On Sun, 04 Aug 2013 14:48:56 -0600, Gary Aitken wrote:
>> Can anyone suggest a hardware monitor app in the ports tree?
>> I've got an amd64 which may have a temperature issue, 
>> but I can't see it to tell...
> 
> If it's primarily about temperature... amdtemp (kernel
> module), healthd (system service), mbmon and xmbmon (in
> the ports collection).
> 
> 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?51FEE23D.3020402>