Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 23 May 1999 17:14:43 -0400
From:      Kenn Martin <kmartin@infoteam.com>
To:        William Woods <wwoods@cybcon.com>
Cc:        FreeBSD Stable <freebsd-stable@FreeBSD.ORG>, FreeBSD Questions <freebsd-questions@FreeBSD.ORG>
Subject:   Re: PS/2 mouse on Fresh 3.2 install doesnt wiork..
Message-ID:  <19990523171443.A1269@infoteam.com>
In-Reply-To: <000001bea55f$bb10d030$2b4b93cd@william>; from William Woods on Sun, May 23, 1999 at 02:03:39PM -0700
References:  <000001bea55f$bb10d030$2b4b93cd@william>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, May 23, 1999 at 02:03:39PM -0700, William Woods wrote:
> UNAME output: Freebsd 3.2-STABLE
> 
> /etc/rc.conf has this in it for the mouse:
> 
> moused_enable="YES"
> moused_port="/dev/psm0"
> moused_type="auto"
> 
> DMESG output about psm0
> 
> rc.i386 configuring syscons: blank_time screensaver mousedmoused: unable to
> open
> /dev/psm0: Device not configured                    ^^^^^^^^^^^^^
> 
> What the hell is that !!!
> 
> more DMESG:
> 
> psm0 not found
> 
> 
> but in /dev I do have psm0
> 
> crw-------	1	wheel	21,	1 May 23 03:35	psm0   <<<<------------------
 
Is the device actually enumerated at boot?
  demsg | grep psm

If not, is it enabled in the BIOS/CMOS?  Is it in your kernel config?

kenn


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?19990523171443.A1269>