Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 Aug 2003 23:43:45 -0300
From:      "Andreas F. Berendsen" <afberendsen@yahoo.com.br>
To:        <gnome@FreeBSD.org>
Subject:   [maintener]
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA7lbagACw5k66ub2CxmqGG8KAAAAQAAAA0Z8nzM3Ny0WdK0aAlaJwEgEAAAAA@yahoo.com.br>

Next in thread | Raw E-Mail | Index | Archive | Help
This is a multi-part message in MIME format.

------=_NextPart_000_0006_01C35E06.ED869220
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

-su-2.05b# (cd /usr/ports/devel/glib20; make)
=3D=3D=3D>   glib-2.2.2 depends on executable: gmake - found
=3D=3D=3D>   glib-2.2.2 depends on file: =
/usr/local/libexec/libtool13/libtool -
found
=3D=3D=3D>   glib-2.2.2 depends on file: /usr/local/bin/perl5.6.1 - =
found
=3D=3D=3D>   glib-2.2.2 depends on executable: pkg-config - found
=3D=3D=3D>   glib-2.2.2 depends on shared library: intl.4 - found
=3D=3D=3D>  Configuring for glib-2.2.2
checking for a BSD-compatible install... /usr/bin/install -c -o root -g
wheel
checking whether build environment is sane... yes
checking whether gmake sets $(MAKE)... yes
checking for working aclocal-1.4... missing
checking for working autoconf... found
checking for working automake-1.4... missing
checking for working autoheader... found
checking for working makeinfo... found
checking whether to enable maintainer-specific portions of Makefiles... =
no
checking build system type... i386-portbld-freebsd5.0
checking host system type... i386-portbld-freebsd5.0
checking for the BeOS... no
checking for Win32... no
checking whether to enable garbage collector friendliness... no
checking whether to disable memory pools... no
checking for gcc... cc
checking for C compiler default output... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ANSI C... none needed
checking for c++... c++
checking whether we are using the GNU C++ compiler... yes
checking whether c++ accepts -g... yes
checking for cc option to accept ANSI C... none needed
checking for a BSD-compatible install... /usr/bin/install -c -o root -g
wheel
checking for special C compiler options needed for large files... no
checking for _FILE_OFFSET_BITS value needed for large files... no
checking for _LARGE_FILES value needed for large files... no
checking for pkg-config... /usr/local/bin/pkg-config
configure: error: *** pkg-config too old; version 0.14 or better =
required.
=3D=3D=3D>  Script "configure" failed unexpectedly.
      Please report the problem to gnome@FreeBSD.org [maintainer] and =
attach
      the "/usr/ports/devel/glib20/work/glib-2.2.2/config.log" including =
the
      output of the failure of your make command. Also, it might be a =
good
      idea to provide an overview of all packages installed on your =
system
      (e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/ports/devel/glib20.
-su-2.05b#
-su-2.05b# ls /var/db/pkg
Mesa-3.4.2_2                                    intltool-0.26
ORBit-0.5.17                                    jpeg-6b_1
XFree86-4.2.0_1,1                               kde-3.0.5
XFree86-FontServer-4.2.0_1                      kdebase-3.0.5
XFree86-FontServer-4.3.0_1                      kdegames-3.0.4
XFree86-NestServer-4.3.0_1                      kdegraphics-3.0.4
XFree86-PrintServer-4.3.0                       kdelibs-3.0.5_1
XFree86-Server-4.2.1_6                          kdemultimedia-3.0.4
XFree86-Server-4.3.0_8                          kdenetwork-3.0.5
XFree86-VirtualFramebufferServer-4.3.0_1        kdeutils-3.0.4_1
XFree86-clients-4.2.1_2                         koffice-1.2,1
XFree86-documents-4.2.0                         lcms-1.09
XFree86-documents-4.3.0                         libart_lgpl2-2.3.10
XFree86-font100dpi-4.2.0                        libaudiofile-0.2.3
XFree86-font75dpi-4.2.0                         libiconv-1.8_2
XFree86-fontCyrillic-4.2.0_4                    libimg-1.2.4
XFree86-fontDefaultBitmaps-4.2.0                libltdl-1.5
XFree86-fontEncodings-4.2.0                     libmcrypt-2.5.7_1
XFree86-fontScalable-4.2.0                      libmng-1.0.4
XFree86-libraries-4.2.1_5                       libogg-1.0_1,3
aalib-1.4.r5_1                                  libtool-1.3.4_4
arts-1.0.4,1                                    libtool-1.3.5_1
autoconf-2.53_1                                 libungif-4.1.0b1_1
autoconf213-2.13.000227_5                       libvorbis-1.0_1,3
automake-1.4.5_9                                libxml-1.8.17_1
automake-1.5,1                                  libxml2-2.4.28_1
bash-2.05b.004                                  libxslt-1.0.23
bison-1.75                                      linux_base-7.1_2
bochs-2.0.2,2                                   m4-1.4_1
cpmemu-0.2.1.1                                  mtools-3.9.8_1
cpmtools-1.1                                    nasm-0.98.35,1
cups-base-1.1.15.1_4                            oaf-0.6.10_1
cvsup-without-gui-16.1f                         openldap-2.0.25_3
cvsup-without-gui-16.1h                         pcre-3.9
db3-3.3.11,1                                    perl-5.6.1_11
docbook-sk-4.1.2                                pkgconfig-0.13.0
docbook-xml-4.2_1                               pkgdb.db
docbook-xsl-1.61.3_1                            png-1.2.5
dosbox-0.58                                     popt-1.6.4
esound-0.2.30                                   portupgrade-20021216
expat-1.95.5                                    python-2.2.2_2
ezm3-1.0                                        qt-3.0.5_5
fontconfig-2.2.90_3                             ruby-1.6.8
freetype2-2.1.2_1                               ruby-bdb1-0.1.7
gconf-1.0.9_5                                   =
ruby-shim-ruby18-1.8.0.p1
gdk-pixbuf-0.22.0                               samba-2.2.8a
gettext-0.11.5_1                                scrollkeeper-0.3.12_1,1
ghostscript-gnu-7.07_3                          sdl-1.2.5_2
glib-1.2.10_9                                   sdocbook-xml-4.1.2.5_1
gmake-3.80                                      squid-2.5_4
gnomecanvas-0.22.0                              svgalib-1.4.3
gnomehier-1.0_8                                 tcl-8.3.5_2
gnomelibs-1.4.2_1                               tcl-8.4.4,1
gnomemimedata-2.2.1                             tiff-3.5.7
gnomeprint-0.37                                 tk-8.3.5_2
gtk-1.2.10_9                                    tk-8.4.4,1
guile-1.6.4_2                                   unzip-5.50_2
help2man-1.29                                   wrapper-1.0_2
imake-4.2.0_1                                   xanim-2.80.2
imake-4.3.0_1                                   xmlcatmgr-0.2_1
imlib-1.9.14_1                                  zip-2.3_1
-su-2.05b#

=20

------=_NextPart_000_0006_01C35E06.ED869220--




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA7lbagACw5k66ub2CxmqGG8KAAAAQAAAA0Z8nzM3Ny0WdK0aAlaJwEgEAAAAA>