Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 7 Sep 2011 23:17:15 +0200
From:      Xavier FreeBSD questions <xavierfreebsdquestions@gmail.com>
To:        Daniel Bye <freebsd-questions@slightlystrange.org>, freebsd-questions@freebsd.org
Subject:   Re: fetchmail in "system-wide mode"
Message-ID:  <CALe6D=tgENTM0f3U-GckgDpAzofAADr+rXNUtqhxDdVn12OtAQ@mail.gmail.com>
In-Reply-To: <20110907203041.GD61079@catflap.slightlystrange.org>
References:  <CALe6D=uBmrEWBVfP-X4W-wyB7Z5CS-NwiWkRStC1dfLxCjTtTw@mail.gmail.com> <20110906141936.GC61079@catflap.slightlystrange.org> <CALe6D=sbBYF8hESPc16kQ1rM+Yf=Ky-2K0Z7T0A3QWAq2FHumw@mail.gmail.com> <20110907203041.GD61079@catflap.slightlystrange.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
2011/9/7 Daniel Bye <freebsd-questions@slightlystrange.org>

Hi Daniel,

On Wed, Sep 07, 2011 at 05:25:50AM +0200, Xavier FreeBSD questions wrote:
> > On Tue, Sep 06, 2011 at 03:19:36PM +0100, Daniel Bye wrote:
> > I paste the fetchmail_startup in: http://pastebin.com/vFqdhwfg
> >
> > For you, the answer of why don't worked for me fetchmail is lines 502 and
> > 503 ?
>
> Looks like a permissions problem on the fetchmail config file,
> /usr/local/etc/fetchmailrc. What do you get when you run
>
>  $ ls -l /usr/local/etc/fetchmail*
>
> ?
>
> I have just freshly installed fetchmail on a new system, and I see this:
>
>  -rw-------  1 fetchmail  fetchmail  130  7 Sep 21:24 -
> /usr/local/etc/fetchmailrc
>  -rw-r--r--  1 fetchmail  fetchmail  130  7 Sep 21:24 -
> /usr/local/etc/fetchmailrc.sample
>
> If you see something different, try setting the permissions and ownership
> to
> what you see here, or try reinstalling the port.
>
>
I don't have the /usr/local/etc/fetchmailrc because I use a user local file.

Thanks.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CALe6D=tgENTM0f3U-GckgDpAzofAADr+rXNUtqhxDdVn12OtAQ>