Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 31 Oct 2005 14:47:31 +0200
From:      "George Katsanos" <gkatsanos@gmail.com>
To:        <questions@FreeBSD.org>
Subject:   Freebsd / FireFox / Macromedia Flash : The Quest
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAAwDSDOzhsU2rBtGtW4YaQsKAAAAQAAAADkyLE3a/akGV/c1kgAXZoQEAAAAA@gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
 
I m currently trying to figure how I m gonna have a Flash Plugin at my
Firefox.
I know there are like 5 or 6 threads on the mailing list archive about this
, but some different than others , and some buggy!
I see know that to have the linuxflashplugin pkg's installed I'm downloading
like..zillions of Linux compatibility pkgs like gtk and atk rpms and much
much more.
 
Question is this : Why don't 'we' have a Freebsd native flash plugin and we
need to run Linux compat stuff ? 
Is it a Macromedia Licence issue?
Is it a Firefox issue ?
Is it a freebsd team thing?
 
Thanks
 



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAAwDSDOzhsU2rBtGtW4YaQsKAAAAQAAAADkyLE3a/akGV/c1kgAXZoQEAAAAA>