Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 22 Nov 2011 16:33:28 -0600
From:      Gary Gatten <Ggatten@waddell.com>
To:        'Adam Vande More' <amvandemore@gmail.com>, Kees Jan Koster <kjkoster@gmail.com>
Cc:        Michael Sierchio <kudzu@tenebras.com>, "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   RE: Diagnosing packet loss
Message-ID:  <17444_1322001209_4ECC2339_17444_66_1_D9B37353831173459FDAA836D3B43499D2C69D83@WADPMBXV0.waddell.com>
In-Reply-To: <CA+tpaK13KLHg6PPztVaxaS=P3g6rsTKyv8482V2K00=iURLUNw@mail.gmail.com>
References:  <2973_1321996526_4ECC10EE_2973_123_1_D9B37353831173459FDAA836D3B43499D2C69D77@WADPMBXV0.waddell.com> <4B28ADC5-8325-442E-8F02-9AE3535D8C6D@gmail.com> <CAHu1Y70JMTDfCE6awUvxqq6YWStNcLt8S-HB-5N+o3ggTHQFpw@mail.gmail.com> <763864D4-CC19-4473-AFAF-D22EF94E08A2@gmail.com> <CA+tpaK13KLHg6PPztVaxaS=P3g6rsTKyv8482V2K00=iURLUNw@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I noticed the Ethernet flow control is enabled - or seems to be?  Perhaps D=
ISABLE Ethernet flow control (rxpause/txpause) in your box AND the switch.

________________________________
From: Adam Vande More [mailto:amvandemore@gmail.com]
Sent: Tuesday, November 22, 2011 4:26 PM
To: Kees Jan Koster
Cc: Michael Sierchio; Gary Gatten; freebsd-questions@freebsd.org
Subject: Re: Diagnosing packet loss

On Tue, Nov 22, 2011 at 4:11 PM, Kees Jan Koster <kjkoster@gmail.com<mailto=
:kjkoster@gmail.com>> wrote:
[kjkoster@saffron ~]$ ifconfig bge0
bge0: flags=3D8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
       options=3D8009b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,LI=
NKSTATE>
       ether 00:e0:81:32:ed:b4
       inet 91.196.169.165 netmask 0xfffffff8 broadcast 91.196.169.167
       inet 91.196.169.166 netmask 0xffffffff broadcast 91.196.169.166
       media: Ethernet autoselect (100baseTX <full-duplex,flowcontrol,rxpau=
se,txpause>)
       status: active
[kjkoster@saffron ~]$ fgrep bge0 /etc/rc.conf
ifconfig_bge0=3D"inet 91.196.169.165 netmask 255.255.255.248"
ifconfig_bge0_alias0=3D"91.196.169.166 netmask 255.255.255.255"

That broadcast address and netmask look wrong for sure.

Should I just change that to 255.255.255.248 as well?

No, that is correct.  Leave your alias alone if you want it to continue to =
work.

--
Adam Vande More





<font size=3D"1">
<div style=3D'border:none;border-bottom:double windowtext 2.25pt;padding:0i=
n 0in 1.0pt 0in'>
</div>
"This email is intended to be reviewed by only the intended recipient
 and may contain information that is privileged and/or confidential.
 If you are not the intended recipient, you are hereby notified that
 any review, use, dissemination, disclosure or copying of this email
 and its attachments, if any, is strictly prohibited.  If you have
 received this email in error, please immediately notify the sender by
 return email and delete this email from your system."
</font>




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?17444_1322001209_4ECC2339_17444_66_1_D9B37353831173459FDAA836D3B43499D2C69D83>