Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 11 Sep 96 15:04:55 CST
From:      "Wayne M. Barnes, Ph.D." <barnes@biodec.wustl.edu>
To:        questions@FreeBSD.org
Subject:   atapi.flp
Message-ID:  <66095.barnes@biodec.wustl.edu>

Next in thread | Raw E-Mail | Index | Archive | Help
Dear FreeBSD,

     Re: Walnut Creek CD 2.1.5 August, 1996.

     It seems I have an NEC_IDE CD ROM.  Therefore, I am a candidate 
for your alpha test atapi support.

     I have at least 3 questions.

1.  Where can I find atapi.flp ?  It is not on my CD from Walnut 
Creek, and it is not at a couple of your ftp sites that I have looked 
at.  

2.  How do I jumper my CD rom drive as a slave?

3.  Is this why my boot floppy just goes into an error loop?  Soon 
after the boot: appears, it just goes
Error C:0 H:0 S:0   over and over.

4.  I tried to set up to install from a DOS partition, using xcopies 
of files from the CD to the DOS drive, but an xcopy of the files 
in the packages\x11 directory just results in a bunch of files with 0 
bytes in them.  They look empty to the DOS dir command, also.

     The \bin directory files copied over OK, I think.  I suppose the 
FAT on the CD could be lying about what's in the files.  Either that 
or these files really are defective.  Either way, it doesn't look good 
for my using the DOS partition method of installation.  



Wayne M. Barnes, Ph.D.             fax: 314/362-7183  or 362-3350
Dept. Biochemistry 8231, Washington Univ. Med.School
4566 Scott Avenue   Barnes@biodec.wustl.edu http://mbb.wustl.edu/~barnes/
St. Louis, Missouri 63110 USA       ph: 314/362-3351



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?66095.barnes>