Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 08 Aug 2003 23:08:34 -0500
From:      Jeremy Messenger <mezz7@cox.net>
To:        afberendsen@yahoo.com.br
Cc:        gnome@freebsd.org
Subject:   Re: [maintener]
Message-ID:  <oprtmdskv38ckrg5@smtp.central.cox.net>
In-Reply-To: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA7lbagACw5k66ub2CxmqGG8KAAAAQAAAA0Z8nzM3Ny0WdK0aAlaJwEgEAAAAA@yahoo.com.br>
References:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA7lbagACw5k66ub2CxmqGG8KAAAAQAAAA0Z8nzM3Ny0WdK0aAlaJwEgEAAAAA@yahoo.com.br>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 8 Aug 2003 23:43:45 -0300, Andreas F. Berendsen 
<afberendsen@yahoo.com.br> wrote:

<snip>
> checking for pkg-config... /usr/local/bin/pkg-config
> configure: error: *** pkg-config too old; version 0.14 or better 
> required.
<snip>
> docbook-sk-4.1.2                                pkgconfig-0.13.0
<snip>

Doesn't it said all? The current in the ports tree already has pkgconfig- 
0.15.0. You need to start to use the search engine in the mailing list, 
before you send it. Because, this one usually come in near everyday.

Hint: Install sysutils/portupgrade and start to use it to keep all of your 
apps update in your system by automatic.

Cheers,
Mezz


-- 
bsdforums.org 's moderator, mezz.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?oprtmdskv38ckrg5>