Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 May 2015 19:29:02 +0530
From:      Avinash Sonawane <rootkea@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: Unable to login to FreeBSD + xorg + xdm system
Message-ID:  <CAJ9BSW8r5Z2L=pbgdxE8FKWgxUwkq=-FD1eOK04nGV6BkMd39A@mail.gmail.com>
In-Reply-To: <CAJ9BSW_vBK8pnLEbY8gr7trdxLLgF=UFOPpeKU3EcXwjNUM=LQ@mail.gmail.com>
References:  <CAJ9BSW_vBK8pnLEbY8gr7trdxLLgF=UFOPpeKU3EcXwjNUM=LQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, May 8, 2015 at 6:40 PM, Avinash Sonawane <rootkea@gmail.com> wrote:
> Hello!
>
> I am using FreeBSD 10.1-RELEASE. Today I installed x11/xorg and also
> x11/xdm and them made changes to /etc/ttys as instructed in the
> Handbook (https://www.freebsd.org/doc/handbook/x-xdm.html#idp63498576)
>
> But now I am unable to login in the system. When I boot the system a
> big rectangle (xdm) pops up as a login screen and when I enter my
> credentials (username and password) it simply returns back (like the
> box got refreshed) and again asks for the credentials.
>
> No matter how many time I provide the credentials it simply pops up
> again and again.
>
> I tried with normal user account as well as root account.
>
> And now I am not able to login in the system at all. Please help.
>
> --
> Avinash Sonawane (RootKea)
> PICT, Pune
> http://rootkea.wordpress.com

I could login back in the system using Single User Mode but then
what's wrong with the Handbook instructions?
(https://www.freebsd.org/doc/handbook/x-xdm.html#idp63498576)

Here is my /etc/ttys http://pastebin.com/1AUhtvyH

-- 
Avinash Sonawane (RootKea)
PICT, Pune
http://rootkea.wordpress.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ9BSW8r5Z2L=pbgdxE8FKWgxUwkq=-FD1eOK04nGV6BkMd39A>