Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 29 Dec 2003 09:41:18 -0800 (PST)
From:      Frederick Thomas <nikita_the_jew@yahoo.com>
To:        freebsd-questions@FreeBSD.org
Subject:   trouble installing rpm-4.0.4.tar.gz
Message-ID:  <20031229174118.25423.qmail@web60206.mail.yahoo.com>

Next in thread | Raw E-Mail | Index | Archive | Help
shalom,
      I have a question which I hope that you can help me with. I just tried to intstall 
rpm-4.0.4.tar.gz on my system[freebsd 4.8] and have not been able to get it to 
./configure let alone make. Is there a special dir, ( /usr/compat/linux?), or dependencies
that are required to compile the tarball? My main reason for trying top install a package
manager is that I've had problems with gmetadom[lastest] and various other tarballs with
limited success. I am attempting to teach myself about unix and could just use a pointer
in the right direction. Thank you for your time...
 
 
                                                                                                 nikita_the_jew@yahoo.com


---------------------------------
Do you Yahoo!?
Yahoo! Photos - Get your photo on the big screen in Times Square



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20031229174118.25423.qmail>