Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 2 Oct 2011 17:34:29 -0500
From:      ajtiM <lumiwa@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   root waiting for
Message-ID:  <201110021734.29796.lumiwa@gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi!

My system: FreeBSD 8.2-RELEASE-p3 #0: Tue Sep 27 18:07:27 UTC 2011
/etc/fstab looks like:
 Device                Mountpoint      FStype  Options         Dump    Pass#                              
/dev/ad0s1b             none            swap    sw              0       0                                  
/dev/ad0s1a             /               ufs     rw              1       1                                  
/dev/ad0s1e             /tmp            ufs     rw              2       2                                  
/dev/ad0s1f             /usr            ufs     rw              2       2                                  
/dev/ad0s1d             /var            ufs     rw              2       2                                  
/dev/acd0               /cdrom          cd9660  ro,noauto       0       0        

I have a HP Business Inkjet 3000 printer which is connected through router but 
I did also try to connect with USB and from this time (I think) I have"
root waiting to: usbus4

dmesg shows:
...
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 12Mbps Full Speed USB v1.0
usbus4: 480Mbps High Speed USB v2.0
...
Root mount waiting for: usbus4 usbus3 usbus2 usbus1 usbus0
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub3: 2 ports with 2 removable, self powered
Root mount waiting for: usbus4
Root mount waiting for: usbus4
uhub4: 8 ports with 8 removable, self powered
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 
Root mount waiting for: usbus4
(probe0:ata1:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0 
(probe0:ata1:0:0:0): CAM status: SCSI Status Error
(probe0:ata1:0:0:0): SCSI status: Check Condition
(probe0:ata1:0:0:0): SCSI sense: NOT READY asc:3a,1 (Medium not present - tray 
closed)
cd0 at ata1 bus 0 scbus1 target 0 lun 0
cd0: <TSSTcorp CDDVDW SH-S222L SB01> Removable CD-ROM SCSI-0 device 
cd0: 66.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray 
closed
ugen4.2: <IN-WIN> at usbus4
umass0: <IN-WIN iAPP CR-e500, class 0/0, rev 2.00/0.96, addr 2> on usbus4
umass0:  SCSI over Bulk-Only; quirks = 0x0000
ugen1.2: <Logitech> at usbus1
ums0: <Logitech USB-PS/2 Optical Mouse, class 0/0, rev 2.00/27.00, addr 2> on 
usbus1
ums0: 8 buttons and [XYZT] coordinates ID=0
Root mount waiting for: usbus4

And when I have message root waiting... many times when I start or reboot 
computer is slow and If I try to compile or use KDE4 usually freeze.

Thanks in advance.

Mitja
--------
http://jpgmag.com/people/lumiwa



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?201110021734.29796.lumiwa>