Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 13 Dec 2015 07:59:27 -0553.75
From:      "William A. Mahaffey III" <wam@hiwaay.net>
Cc:        FreeBSD Questions !!!! <freebsd-questions@freebsd.org>
Subject:   Re: problems running OpenGL code
Message-ID:  <566D7875.5000201@hiwaay.net>
In-Reply-To: <20151213083425.cd478df0.freebsd@edvax.de>
References:  <566C3DAD.8090809@hiwaay.net> <20151212173509.fba928df.freebsd@edvax.de> <566C51CB.8040604@hiwaay.net> <566C536F.8080507@hiwaay.net> <566C5966.8020403@hiwaay.net> <566C75F3.1090801@b1t.name> <20151213083425.cd478df0.freebsd@edvax.de>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 12/13/15 01:40, Polytropon wrote:
> On Sat, 12 Dec 2015 21:30:59 +0200, Volodymyr Kostyrko wrote:
>> On 12.12.2015 19:27, William A. Mahaffey III wrote:
>>> 41    1 0xffffffff81c91000 963a67   nvidia.ko
>> Can you try disabling this kernel module and deinstalling nvidia-driver
>> package? It does THINGS to make rendering work like substituting
>> original GL libraries with nVidia ones.
> Correct. It only works with the nVidia cards or chips listed as
> being compatible. For the specific hardware in question, it will
> probably _not_ work. I have this problem here first hand. :-)
>
> A re-installation of the original GL libraries should then fix
> this problem.


I did follow the above recommendation & behavior changed a bit, but 
still nogo. When you say reinstall, is that pkg reinstall, or recompile 
? I have used pkg almost exclusively here, notably including the libGL 
stuff .... Thanks & TIA & have a good one.


-- 

	William A. Mahaffey III

  ----------------------------------------------------------------------

	"The M1 Garand is without doubt the finest implement of war
	 ever devised by man."
                            -- Gen. George S. Patton Jr.




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?566D7875.5000201>