Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 05 May 2011 20:58:21 +0100
From:      Michael <mlmichael70@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   ld-elf.so.1 Shared object "libkipi.so.7" not found
Message-ID:  <4DC3015D.7060500@gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello,

I'm having hard times with digikam. It used to work properly but then, 
after one of the updates (I'm not able to track it) it stopped.

When I try to run digikam I'm getting this error message:

/libexec/ld-elf.so.1: Shared object "libkipi.so.7" not found, required 
by "digikam"

I've tried to rebuild digikam and all dependencies but it's still the 
same. My ports tree is updated. I'm running FreeBSD 8.2-R on amd64 and 
digikam-kde4 port.

Any ideas please?

Michael



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4DC3015D.7060500>