Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 15 Jan 2008 10:00:25 -0800
From:      "Oleksandr Rudyk" <alex.rudyk@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: 7.0 RC1 snd_hda headset sound only
Message-ID:  <6e9d2bb40801151000n3ac57e41x32d36ab83a5aaa3d@mail.gmail.com>
In-Reply-To: <6e9d2bb40801150958m1251de1dwc70b555f7606c927@mail.gmail.com>
References:  <6e9d2bb40801141110v8f833b8v86ba21aa1d8fb258@mail.gmail.com> <576dcbc20801141704h48f349b3n1bd10394c0b8a1a3@mail.gmail.com> <6e9d2bb40801150958m1251de1dwc70b555f7606c927@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I added

hint.pcm.0.config="gpio0 gpio1 gpio2 gpio3 gpio4"

to /boot/device.hints and sound work with internal speakers.
But now plugin headset doesnt mute speakers, but this is
another problem and I already found how to fix it


2008/1/14, lveax <lveax.m@gmail.com>:
>
> On Jan 15, 2008 3:10 AM, Oleksandr Rudyk <alex.rudyk@gmail.com> wrote:
> > Hi all
> >
> > I have installed 7.0 RC1 on my Dell XPS m1330 with Sigmatel HDA sound.
> > snd_hda driver was patched with this
> > http://people.freebsd.org/~ariff/README<http://people.freebsd.org/%7Eariff/README>;
> <http://people.freebsd.org/%7Eariff/README >instructions.
> >
> > But still have audio only in headset and no sound on internal speakers.
> >
> > Any suggestions
> >
> try to add
> hint.pcm.0.config="gpio0"
>
> to your /boot/loader.conf
>
> that w
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?6e9d2bb40801151000n3ac57e41x32d36ab83a5aaa3d>