Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 11 Sep 2014 11:48:15 +0200
From:      Coert <lgroups@waagmeester.co.za>
To:        freebsd-questions@freebsd.org
Subject:   Re: A lot of pkg problems
Message-ID:  <2509308.9rytrV7MvD@penguin>
In-Reply-To: <B2E0472020754D45B72E9B0CE35278CAB720593587@EXCHANGE.mail.starnet.cz>
References:  <B2E0472020754D45B72E9B0CE35278CAB720593587@EXCHANGE.mail.starnet.cz>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
This happened to me as well with FreeBSD 10.

Change the file /etc/pkg/FreeBSD.conf,=20
change the URL from latest to release/0

Regards,
Coert

On Monday 08 September 2014 10:45:43 Radek Krej=C4=8Da wrote:
> Hello,
>=20
> I am trying to install my computer today (new hardware) and I cannot =
install
> a lot of packages, eg. firefox, thunderbird, chromium, xfce, libreoff=
ice.
>=20
> All is falling on message:
>=20
> Checking integrity... done (1 conflicting)
> pkg: Cannot solve problem using SAT solver:
> cannot install package firefox~www/firefox, remove it from request? [=
Y/n]:
>=20
> All the same...
>=20
> I have deleted all packages and problem is still the same.
>=20
> Radek
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freeb=
sd.org"



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?2509308.9rytrV7MvD>