Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 14 Aug 2014 00:59:59 +0000
From:      Koichiro IWAO <meta@vmeta.jp>
To:        "Russell L. Carter" <rcarter@pinyon.org>
Cc:        freebsd-ports@freebsd.org
Subject:   Re: pkg 1.3.5.1 ->1.3.6: Repository has incompatible checksum format, need to re-create database
Message-ID:  <00000147d2074cd3-1401fa08-6f24-4426-bb0b-19325cfe8aa8-000000@us-west-2.amazonses.com>
In-Reply-To: <53EC0310.4010100@pinyon.org>
References:  <53EC0310.4010100@pinyon.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Try `pkg update`. It might be `pkg update -f`.

On Wed, Aug 13, 2014 at 05:30:08PM -0700, Russell L. Carter wrote:
> Greetings,
> 
> I just upgraded pkg, and see this:
> 
> $ pkg clean
> pkg: Repository pinyon has incompatible checksum format, need to
> re-create database
> Nothing to do.
> 
> How do I recreate the database?  This is a poudriere version
> 3.0.17 maintained pkg repo.
> 
> On a different system, using the same poudriere maintained
> repo, with pkg 1.3.5.1 I don't see the re-create notice.
> 
> Both systems fairly fresh currents.
> 
> Russell
> _______________________________________________
> freebsd-ports@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-ports
> To unsubscribe, send any mail to "freebsd-ports-unsubscribe@freebsd.org"

-- 
`whois vmeta.jp | nkf -w`
meta <meta@vmeta.jp>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?00000147d2074cd3-1401fa08-6f24-4426-bb0b-19325cfe8aa8-000000>