Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 13 Jan 2009 17:57:18 -0500
From:      "matt donovan" <kitchetech@gmail.com>
To:        "Sebastian Setzer" <sebastiansetzer@alice-dsl.net>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: freebsd-update doesn't seem to update to Latest
Message-ID:  <28283d910901131457p3fbf0fcapa95c8527be01b8bf@mail.gmail.com>
In-Reply-To: <67CE2BFC0C158B4C96BC1229798DE50F01FA51F2@HSNMST02V05.hsn.alice-dsl.net>
References:  <67CE2BFC0C158B4C96BC1229798DE50F01FA51F2@HSNMST02V05.hsn.alice-dsl.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Jan 13, 2009 at 3:47 PM, Sebastian Setzer <
sebastiansetzer@alice-dsl.net> wrote:

>
> Hi,
> I did a freebsd-update to 7.1-RELEASE as described in the release notes.
> After that, I installed Openoffice (with pkg_add) and got several warnings
> like this one:
> pkg_add: warning: package 'gnome-vfs-2.22.0_2' requires 'atk-1.22.0_1', but
> 'atk-1.20.0' is installed
>
> Now I did
> # pkg_add -r atk
> pkg_add: package 'atk-1.22.0_1' or its older version already installed
>
> so with pkg_add -r I get newer packages than I got with freebsd-update.
> Why?
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe@freebsd.org"
>

freebsd=update does not install any packages.

you had atk installed before you upgraded you need to update your ports to
the correct versions needed.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?28283d910901131457p3fbf0fcapa95c8527be01b8bf>