Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 13 May 2007 09:27:18 -0500
From:      Laurence Sanford <lauasanf@wilderness.homeip.net>
To:        =?ISO-8859-2?Q?Jaros=B3aw_Staniek?= <js@iidea.pl>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: STABLE + KEXI 1.1.2 (koffice 1.6.2) + KDE 3.5.6 = no sql?
Message-ID:  <46472046.8000705@wilderness.homeip.net>
In-Reply-To: <46465334.6020504@iidea.pl>
References:  <46465334.6020504@iidea.pl>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Jarosław Staniek wrote:
> On 12 Maj, 02:41, Danny Pansters <danny@ricin.com> wrote:
>
> > > > yields an empty result. Does anyone have any pointers on what it 
> might
> > > > take to get this working again? I have about 30 saved queries, 
> none of
> > > > them work any more.
> >
> > > What kind of database? Native (SQLite), MySQL, Postgres?
> >
> > > Kind regards,
> >
> > I think you should install the qt database(s) support you want via 
> ports:
> >
> > qt-ibase-plugin
> > qt-mysql-plugin
> > qt-odbc-plugin
> > qt-pgsql-plugin
> > qt-sqlite-plugin
> > qt4-ibase-plugin
> > qt4-mysql-plugin
> > qt4-odbc-plugin
> > qt4-pgsql-plugin
> > qt4-sql
> > qt4-sqlite-plugin
> > qt4-sqlite3-plugin
>
> Hello,
> Kexi does not use qt sql plugins you mentioned above.
> Drew, could you send me an SQLite  database file with the problem 
> reproduced?
>
I'll try to build one at home (similar system, though they have 
exhibited different bugs at times) and see if it does the same thing, if 
not, I'll try to put something together for you from work Monday.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46472046.8000705>