Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 30 Dec 2002 08:20:42 -0500
From:      Mike Jeays <mj001@rogers.com>
To:        Robin Damm <robin@damm.ca>
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Browser delays
Message-ID:  <3E10482A.6050001@rogers.com>
References:  <3E0FB3E4.90809@rogers.com> <20021230073253.GA212@lulu.bad.dog>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Robin Damm wrote:

>On Sun, Dec 29, 2002 at 09:48:04PM -0500, Mike Jeays wrote:
>  
>
>>When browsing certain web sites, including www.cnn.com, there
>>is about a 90 second delay when I load the first page; subsequent
>>pages are quite fast.  I don't get the same problem with Windows
>>2000.
>>
>>Any suggestions, please?  Do I need to enable a DNS caching server?
>>    
>>
>
>The problem may be related to the following bug:
>
><http://bugzilla.mozilla.org/show_bug.cgi?id=135724>;
>
>If you are experiencing this bug DNS caching will not have any
>effect because it appears to be a lookup problem within mozilla.
>However, disabling INET6 in the kernel does provide a nice
>workaround here.
>
>  
>
I find the same problem with Konqueror, which makes it seem less
likely to be a Mozilla bug.  

I have a laptop running Linux (RedHat 7.3, with Mozilla build
2002040813), which does NOT experience this delay.  This is also
connected to the Barricade router.

On the FreeBSD machine with the problem,
the Mozilla build number shows as 0000000000.

I will try the kernel rebuild when I have a few minutes to tackle it.
Thanks for the suggestion.



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3E10482A.6050001>