Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 5 Jul 2009 15:09:58 +0200
From:      Atheer Elobadi <atheer.elobadi@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: can't get atheros ar2413 to connect under freebsd 7.2
Message-ID:  <9a537e0c0907050609p1c8cab79h6eda9d5c7d650cba@mail.gmail.com>
In-Reply-To: <9a537e0c0907050609l30c20244l8f3005831d12fe58@mail.gmail.com>
References:  <9a537e0c0907031944h66e783fdsfccc832aa9e4fa80@mail.gmail.com> <9a537e0c0907050609l30c20244l8f3005831d12fe58@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, Jul 5, 2009 at 3:09 PM, Atheer Elobadi <atheer.elobadi@gmail.com>wrote:

> please help ...
>
> On Sat, Jul 4, 2009 at 4:44 AM, Atheer Elobadi <atheer.elobadi@gmail.com>wrote:
>
>> hello,
>> I've been trying to set my wireless card under Freebsd 7.2-RELEASE, but no
>> success (it worked fine on 7.0).. would appreciate some advice
>>
>>
>> in /boot/loader.conf:
>>
>> if_ath_load="YES"
>> wlan_tkip_load="YES"
>> wlan_scan_ap_load="YES"
>> wlan_scan_sta_load="YES"
>>
>>
>> in: /etc/wpa_supplicant.conf:
>>
>> network={
>>      ssid="Myssid"
>>      key_mgmt=WPA-PSK
>>      psk="MySharedPhrase"
>> }
>>
>>
>> and in /etc/rc.conf:
>>
>> ifconfig_ath0="WPA DHCP"
>>
>>
>> then i run    /etc/rc.d/netif start
>> it gives up....
>>
>> ** by the way.. ifconfig ath0 up scan    gives nothing..  not even an
>> error message.. what shall i do ??
>>
>> thanks
>>
>>
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?9a537e0c0907050609p1c8cab79h6eda9d5c7d650cba>