Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 6 Nov 1996 12:32:29 -0800 (PST)
From:      brian@mediacity.com
To:        pjchilds@imforei.apana.org.au (Peter Childs)
Cc:        dmonterosso@epsilon.com, freebsd-questions@freebsd.org
Subject:   Re: PPP ondemand connects but PPP doesn't start
Message-ID:  <19961106203229.6573.qmail@mediacity.com>
In-Reply-To: <199611061325.XAA06374@al.imforei.apana.org.au> from Peter Childs at "Nov 6, 96 11:55:07 pm"

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> In article <327E8FD0.55B7@epsilon.com> you wrote:
> : I can connect via PPP when I dial out from term and the traffic flows
> : fine.
> : I have a script which only works after I have established a connection
> : through term and then disconnected. I have gone over the script again
> : and again and searched many archives. I am confident my script works. If
> : I run the script it dials and establishes a connection but, ppp never
> : goes to PPP.I get no errors and I know I am connected to my PPP dialin
> : server. ...
> 
Peter Childs wrote:
>  Find a copy of the translated ppp docs (from japanese to english)
>  and there is something in there about configuring your end to
>  actively initiate the ppp connection (otherwise both ends are probably
>  just sitting their vegging waiting for LCP to start)

I use 'set open active' in the /etc/ppp/ppp.conf file.


-- 
Brian Litzinger					       Powered by FreeBSD
<brian@mediacity.com>                            http[s]://www.mpress.com  



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?19961106203229.6573.qmail>