Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 20 Nov 2006 00:16:14 +0300
From:      "Andrew Pantyukhin" <infofarmer@FreeBSD.org>
To:        "Bjoern A. Zeeb" <bz@freebsd.org>
Cc:        ipfw@freebsd.org, current@freebsd.org
Subject:   Re: ipfw ipsec flag
Message-ID:  <cb5206420611191316r4c669dffo3f849db67d1d85fb@mail.gmail.com>
In-Reply-To: <20061119205729.D18512@maildrop.int.zabbadoz.net>
References:  <cb5206420611191200j4f194953u8dc962eed08e53ec@mail.gmail.com> <20061119201222.Y18512@maildrop.int.zabbadoz.net> <cb5206420611191253x5ab30e50ib8672e733afd8c2e@mail.gmail.com> <20061119205729.D18512@maildrop.int.zabbadoz.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 11/20/06, Bjoern A. Zeeb <bz@freebsd.org> wrote:
> On Sun, 19 Nov 2006, Andrew Pantyukhin wrote:
>
> Hi,
>
> > On 11/19/06, Bjoern A. Zeeb <bzeeb-lists@lists.zabbadoz.net> wrote:
> >> On Sun, 19 Nov 2006, Andrew Pantyukhin wrote:
> >>
> >> Hi,
> >>
> >> > Does anyone have subj working? I have IPSEC+ESP+
> >>
> >> yes since freebsd 5.x
> >
> > You mean it's working fine for you?
> >
> > Do you have any idea what might be wrong in my
> > case? Do you use gif and/or tunnel mode?
>
> yes working fine.
> no gif.
> tunnel mode.

I changed from transport to tunnel and it works. The
problem is I don't really need tunnel...

> Might be that it doesn't work together with count?

It doesn't work with allow in transport mode, either.

I wonder if I should file a PR...

Thanks!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?cb5206420611191316r4c669dffo3f849db67d1d85fb>