Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 16 Sep 1995 09:33:23 -0700
From:      "Justin T. Gibbs" <gibbs@freefall.FreeBSD.org>
To:        "Mr. Samuel TinLok Chan" <samuelc@HK.Super.NET>
Cc:        questions@FreeBSD.org
Subject:   Re: AHA-2940 problem 
Message-ID:  <199509161633.JAA05551@aslan.cdrom.com>
In-Reply-To: Your message of "Sat, 16 Sep 1995 20:22:50 +0800." <Pine.SUN.3.91.950916201424.2049A-100000@is1.hk.super.net> 

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
>I have purchase a FreeBSD version 2.0.5. When I boot up my machine with 
>the boot floop, it couldn't found my SCSI hard disk. I am using a mother 
>board with build-in AHA-2940. I have tried to use the "Config" utility to 
>alter the setting of my SCSI controller, however, I couldn't found the 
>device "ahc0" in the listing.("ahc0" is the device name of AHA-2940 
>specified in the file "hardware") What's wrong with my kernel? Am I 
>purchased a wrong version of FreeBSD? Please help me to fixed this 
>problem because I am hurry to install the FreeBSD, thanks a lot!
>
>Regards,
>
>Samuel Chan
>(Hong Kong)

Are you sure that you have an aic7870 based motherboard control?  It
sounds like you have an aic7850 on your motherboard which is not
(as yet) supported.

--
Justin T. Gibbs
===========================================
  Software Developer - Walnut Creek CDROM
  FreeBSD: Turning PCs into workstations
===========================================



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199509161633.JAA05551>