Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 20 Nov 2011 12:44:49 +0100
From:      Antonio Vieiro <antonio@antonioshome.net>
To:        freebsd-questions@freebsd.org
Subject:   What happens with lang/gnustep-base in FreeBSD 9?
Message-ID:  <CAPHN3JViQvkVq-6oOrv5CFbb4PfWmAD=2FigcfVxgo-sFGVYtg@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi all,

I'm currently running the 9.0 RC1 version of FreeBSD and the
lang/gnustep-base cannot be installed: it says I need an Objective C
compiler but I actually do: clang version 3.0 is an Objective-C
compiler too.

So what's wrong here? Are there any license issues or something?

Thanks,
Antonio

P.S.: Technical details

antonio:/usr/ports/lang/gnustep-base# make
===>  gnustep-base-1.19.3_5 needs an objective C compiler.
*** Error code 1

Stop in /usr/ports/lang/gnustep-base.
antonio:/usr/ports/lang/gnustep-base# clang --version
FreeBSD clang version 3.0 (trunk 135360) 20110717
Target: i386-unknown-freebsd9.0
Thread model: posix



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAPHN3JViQvkVq-6oOrv5CFbb4PfWmAD=2FigcfVxgo-sFGVYtg>