Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 17 Mar 2008 15:34:07 +0100
From:      Michael Ross <michael.ross@gmx.net>
To:        "roberto giovoni" <r.giovoni@teledata-i.com>
Cc:        questions@FreeBSD.org
Subject:   Re: Problem about ssh client connection
Message-ID:  <20080317153407.6670efa9.michael.ross@gmx.net>
In-Reply-To: <000001c8882c$7a27b3e0$d16464c1@PCROBO1>
References:  <000001c8882c$7a27b3e0$d16464c1@PCROBO1>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Am Mon, 17 Mar 2008 13:43:17 +0100 schrieb "roberto giovoni"
<r.giovoni@teledata-i.com>:

> I have an ssh process running on unix_bsd based server.
> Normally to connect remotly to this server I use a putty
> terminal (running on windows XP client).
> 
> Now I have the following problem:
> 
> when I open a client terminal connection (with a putty terminal)
> the message "login as: " is normally displaied.
> 
> After I insert my login usermane followed from return key press.
> I wait for "password:" message request but it isn't displayed.
> Moreover after about 1 minute the putty terminal session is
> automatically closed.
> 
> On server site the following message is displaied:
> 
> "fatal: Timeout before authentication for xxx.xxx.xxx.xxx"
> where xxx.xxx.xxx.xxx is client IP address.
> 
> Can someone help me to understand what' s happen?

Could be a hostname lookup failure.
I had a similiar problem long time back. If I remember correctly, adding the
WinXP client's hostname to /etc/hosts on the BSD machine fixed it.

Michael




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20080317153407.6670efa9.michael.ross>