Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 14 Oct 1995 07:50:58 -0700 (PDT)
From:      bmk@dtr.com
To:        brian@MediaCity.com (Brian Litzinger)
Cc:        questions@freebsd.org
Subject:   Re: Buslogic 445 async only?
Message-ID:  <199510141450.HAA00526@everest>
In-Reply-To: <199510140012.RAA17659@MediaCity.com> from "Brian Litzinger" at Oct 13, 95 05:12:01 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

> > 
> > This has been a problem for quite awhile - and I'd like to get it
> > resolved now that I have time to look into it.
> > 
> > I have a 486 machine (VL) with a Buslogic 445S and a variety of SCSI-I
> > and -II disks installed.  On bootup, the kernel reports that the board
> > is set for async mode.  I don't see anywhere in the docs where this can
> > be disabled/enabled.  From reading the source, I have learned that the
> > bt driver only uses what the controller tells it, so it's gotta be an
> > issue with the controller.
> > 
> > Any ideas?  I'd really like to get this thing working in sync mode.
> > 

> Does the 445S support FAST?

Yes.

> I may be miss remembering this, but I seem to remember from somewhere
> (possibly the SCSI spec from ANSI) that FAST mode will only be negotiated
> if all the devices on the BUS are SCSI 2. (on the other hand, it might
> have just been one of those reliability things)

Dunno, but that's easy to verify since the SCSI-1 devices in this system
aren't required to boot the system.

After looking at the docs more carefully, I see that the default
operation is async.  I'm going to take a peek inside and see what's up.

> So you might want to consider that when you are trying to squeeze out
> extra performance.

> Brian Litzinger
> brian@mediacity.com




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199510141450.HAA00526>