Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 17 Nov 2009 16:02:13 -0500
From:      David Jackson <djackson452@gmail.com>
To:        davidcollins001@gmail.com, freebsd-questions@freebsd.org
Subject:   Re: flashplugin
Message-ID:  <4B030F55.8020706@gmail.com>
In-Reply-To: <4b02dc68.eJdGkKbmyLCy24CC%davidcollins001@gmail.com>
References:  <4AE3944A.4090602@videotron.ca>	<4AE40A00.3040607@infracaninophile.co.uk> <4b02dc68.eJdGkKbmyLCy24CC%davidcollins001@gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I never had tried to install Linux flash. I did install Windows flash 
under Firefox on Wine and it worked. I found that the freebsd port for 
Wine would not work but if I downloaded the source from WineHQ and 
compiled it would work fine, however, i tried a more recent version of 
Wine which did not compile right on FreeBSD, my current properly 
compiled wine version is,  1.1.7. You can try the most recent version of 
Wine and see if tht works, if not you can try 1.1.7 which worked well 
for me.

David Collins wrote:
> I have periodically tested with getting flash working, and everytime I
> try it fails and I go back to undoing everything I have done and
> re-installing gnash. Gnash works but it does have a few niggles. 
>
> I tried the following:
>
>   
>> This is what I did for a 7.2 box.  Note that there are compatibility
>>
>>      # pkg_info -orx linux > linux-stuff
>>      # pkg_delete -rx linux
>>
>>      # cd /compat/linux
>>      # find . -type f -ls
>>      # rm -rf *
>>
>>      # sysctl compat.linux.osrelease=2.6.16
>>
>>      OVERRIDE_LINUX_BASE_PORT=       f10
>>      OVERRIDE_LINUX_NONBASE_PORTS=   f10
>>
>>    to /etc/make.conf.
>>
>>      # portinstall www/nspluginwrapper
>>      # nspluginwrapper -v -a -i
>>
>> * Finally, fire up Firefox and check that it has loaded the flash plugin by
>>   typing 'about:plugins' into the URL bar.  Find a site with flash content[*],
>>   and enjoy.
>>     
>
> Everything installed easily and about:plugins has Shockwave Flash and
> FutureSplash Player as enabled. But, when I go to youtube.com all I get a black
> screen and the video doesn't load.
>
> Does anyone have any ideas why flash isn't working?
>
> David
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>   




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4B030F55.8020706>