Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 24 Mar 2021 12:52:19 -1000
From:      "parv/freebsd" <parv.0zero9+freebsd@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Installation of some Lua packages would cause installation of multiple versions of Lua
Message-ID:  <CABObuOoYHRq=GUou-LXeYKA+yRYGi_jtoaWXmQWA2BHzoQZHgQ@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
 Why o' why do some of FreeBSD Lua packages want to install extra versions
of Lua!?
My question is how do I avoid that when installing offending packages?

Currently I have Lua 5.4 & 5.2 (for Wireshark) installed . Trying to
install, for
example, security/luasec package would mean installation of Lua 5.1 & 5.3
too.


- parv



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CABObuOoYHRq=GUou-LXeYKA+yRYGi_jtoaWXmQWA2BHzoQZHgQ>