Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 9 May 2015 18:54:18 +0530
From:      Avinash Sonawane <rootkea@gmail.com>
To:        Ben Woods <woodsb02@gmail.com>
Cc:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   Re: make install in security/trousers : Compilation failed unexpectedly
Message-ID:  <CAJ9BSW9z-xaBcLR+Fk=bzh5d4miTdFXbtkkhQYXF+0_SVs=Bvw@mail.gmail.com>
In-Reply-To: <CAOc73CDKoGM-QLTrJVa3GXocm6Rk8rTVofcY3hbfB7Y92OJMtQ@mail.gmail.com>
References:  <CAJ9BSW_45TOG9G=a+mccHm9usUFZvBvGKTOc8=JfwyK4g_TQWQ@mail.gmail.com> <CAOc73CDKoGM-QLTrJVa3GXocm6Rk8rTVofcY3hbfB7Y92OJMtQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, May 9, 2015 at 2:40 PM, Ben Woods <woodsb02@gmail.com> wrote:

>
> Hi Avinash,
>
> I've noticed you have had some difficulty compiling a few ports. Just wanted
> to check that you knew you can install from packages, rather than having to
> compile the ports?
>
> # pkg install trousers
>

Thank you for replying Ben. I am fully aware of the package and port
system of FreeBSD. The port tree is one of the reason for my switch
from Debian GNU/Linux to FreeBSD and that's why I'm building ports
instead of installing the packages.

Till now I have managed to build and install xorg, zsh, bash, xdm and
xsm. Currently I'm stuck in installing x11/gnome3 which depends on
graphics/graphviz which is giving compile error (same as
security/trousers). I have reported about it to the maintainer.

Perhaps I should start another thread for graphics/graphviz.

-- 
Avinash Sonawane (RootKea)
PICT, Pune
http://rootkea.wordpress.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ9BSW9z-xaBcLR+Fk=bzh5d4miTdFXbtkkhQYXF+0_SVs=Bvw>