Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 7 Dec 2018 08:33:31 -0700
From:      JD <jd1008@gmail.com>
To:        B J <va6bmj@gmail.com>
Cc:        Polytropon <freebsd@edvax.de>, freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: Fresh Installation Of FreeBSD 11.2--Mate Not Working Properly
Message-ID:  <CAN2YBg7g56oV0YngC341VSSX06vUaZgTWbRYr+TbP+COBgKfpA@mail.gmail.com>
In-Reply-To: <CAP7QzkNuAzVReHwMW4=qngt+ct0o8u1KAAJV0b0SSRvJSwGoJA@mail.gmail.com>
References:  <CAP7QzkMd5jZ-DRj+UC0r++fQPkzxW-_3d7jkEVFzWox6xfX_6A@mail.gmail.com> <CAP7QzkPeWsmUSvxUQpQKASnz5r1LJPR27f9t9t+jfDW_iweQzQ@mail.gmail.com> <20181202231414.bc873ae8.freebsd@edvax.de> <CAP7QzkM7Ma7Hn0ESrniGBTE6847FUPVwpHw79x4om3QMjHGxHg@mail.gmail.com> <3b1f0a32-175e-2535-ce70-ac8935cf85eb@yandex.com> <CAP7QzkNo=s=_QedKrFCjF0H5dHVu=Zq=j--xqBG6eO_qbbTkhA@mail.gmail.com> <20181203184153.b37810d9.freebsd@edvax.de> <CAP7QzkPNBSH0ND6XoU074NiNq6FhnUiePQBCSo_-Yu=6mT6xgQ@mail.gmail.com> <20181204183621.9358c17e.freebsd@edvax.de> <CAP7QzkN-0vXv0QZytfUE5f1N=DPBdh6-0_MnkgH6_Lay7iYq8g@mail.gmail.com> <20181204202918.64f6e9eb.freebsd@edvax.de> <CAP7QzkNuAzVReHwMW4=qngt+ct0o8u1KAAJV0b0SSRvJSwGoJA@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Well, you can choose whatever desktop you are comfortable and happy with.
Most of the problems I have seen from people who run into post installation,
have to do with missing pieces, or problems with default configurations.

Good luck to ya!

On 12/6/18, B J <va6bmj@gmail.com> wrote:
> Since the HD on which I installed the system is about as old as the
> computer, I thought that it might have been going wobbly.
>
> I made a fresh installation on an external unit and ran Mate through
> xterm.  There doesn't appear to be any difference between that and
> what I have on the main drive.  In the fresh installation, I can drag
> and place windows, but it's slow.  In addition, I'm getting the same
> error messages as I did earlier.
>
> It would seem, then, that something somewhere got fiddled between when
> I installed the original system on the HD and now.  Maybe I should
> look at using a new desktop.  KDE, maybe?
>
> BMJ
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe@freebsd.org"
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAN2YBg7g56oV0YngC341VSSX06vUaZgTWbRYr+TbP+COBgKfpA>