Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 3 Oct 1996 11:53:49 -0700 (PDT)
From:      Vincent Poy <vince@earth.gaianet.net>
To:        questions@freebsd.org
Subject:   problem from installation
Message-ID:  <Pine.BSF.3.91.961003114416.2597A-100000@earth.gaianet.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Greetings everyone,

	I need some help from a installtion problem...  I have a Western
Digital EIDE 1.6 GIG as the first drive and a Maxtor 2.0 GIG EIDE as the
second drive....  My FreeBSD is using the entire drive on the Maxtor and
booted fine before I installed the Western Digital using the FreeBSD setup
disk... The problem is that during installation, I selected Novice and
boot manager and it asks which devices and I specified wd0a and wd1a but I
only did the partition on wd0a and FreeBSD newsfs and copied the stuff to
wd0a but for some reason, it messed up wd1a.  I didn't have the rest of
the disks except the root, boot and fixit floppies so I was originally
going to copy the data from wd1a to wd0a but when I tried to boot wd1a, I
saw the bootstrap and it just hanged the machine afterwards....  Booted
using the boot floppy and the fixit disk and mount /dev/wd1a gave me a
Incorrect Super Block.  I did a fsck and it said CANNOT READ BLOCK 16-28
or something and fdisk /dev/wd1a and it said invalid fdisk partition 
table.  Is there anything I can do at all to fix this?  Any help would be 
greatly appreciated.

Vince
vince@earth.gaianet.net
GaiaNet Corporation - Unix Networking System Adminstrator



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSF.3.91.961003114416.2597A-100000>